KTMRailwayFan.com Forum Index Forum Mainpage Gallery (Please login at forum first!) Virtual KTMB models for MS Train Simulator Rules for using the forum and gallery Email us!
FagSearchMemberlistUsergroupsProfile Register Log in



Welcome to KtmRailwayFan.com!
Welcome to the KtmRailwayFan.com Online Forum. Please login or register to view discussion topics and thousands of photos and videos in our gallery. Registration for forum membership is free and easy. Come Join us now!

Selamat Datang ke KtmRailwayFan.com!
Selamat Datang ke Forum Online KtmRailwayFan.com. Sila daftar atau log masuk (bagi ahli yang sudah mendaftar) untuk melihat topik-topik perbincangan dan juga gambar & video didalam galeri kami. Pendaftaran adalah mudah dan percuma. Marilah mendaftar sekarang !




No Images showing

 
Post new topic   Reply to topic    KTMRailwayFan.com Forum Index -> Website
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Apr 28, 2004 1:33 am    Post subject: No Images showing Reply with quote

I have a problem with the web site; when I access it through my home computer I don't see any images, not even buttons. I've tried it from work and it works OK.

Any ideas? Anyone else having problems?
Back to top
EMU12
29 Class


Joined: 20 Mar 2004
Posts: 3048

PostPosted: Wed Apr 28, 2004 8:49 am    Post subject: Reply with quote

If you are using Internet Explorer, ensure that it is not configured to not load images:

Ensure there is a checkmark beside "Show Pictures" in
Tools->Internet Options->ADvanced (Scroll down a bit)[/b]
Back to top
View user's profile Send private message
Jason
Admin


Joined: 19 Mar 2004
Posts: 5654
Location: 3 4'7.80"N 10140'41.39"E

PostPosted: Wed Apr 28, 2004 12:27 pm    Post subject: Reply with quote

Has this problem been solved?
_________________
Add me on Google+!!


Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
TimLight99
17 Class


Joined: 27 Mar 2004
Posts: 420
Location: Yorkshire, England

PostPosted: Sun May 02, 2004 3:12 am    Post subject: Reply with quote

I sorted it out at last.

The problem was with Norton Internet Security. If the Privacy Control feature is active, all images from this web site are blocked. Turned off, there is no problem.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MalcolmWJones
18 Class


Joined: 05 Apr 2004
Posts: 577
Location: Valencia, Spain

PostPosted: Mon May 03, 2004 9:04 pm    Post subject: Reply with quote

FYI if you look at the "Images of Rail" CD's and have McAfee Virus scan and upgrade to the latest engine you have to turn it off to run the programs!
Another subject - Jason, can you make the KTM video a downloadable file in its entirety - my system only downloads it in 15 second clips, then overwrites it with the next clip.
Sad Malcolm
Back to top
View user's profile Send private message Visit poster's website
Jason
Admin


Joined: 19 Mar 2004
Posts: 5654
Location: 3 4'7.80"N 10140'41.39"E

PostPosted: Mon May 03, 2004 9:35 pm    Post subject: Reply with quote

MalcolmWJones wrote:
FYI if you look at the "Images of Rail" CD's and have McAfee Virus scan and upgrade to the latest engine you have to turn it off to run the programs!
Another subject - Jason, can you make the KTM video a downloadable file in its entirety - my system only downloads it in 15 second clips, then overwrites it with the next clip.
Sad Malcolm


Malcolm, i am not sure what exactly you mean. You mean you want to download the file instead of viewing it in the browser? Please let me know your problem, i will help you out asap. Very Happy
_________________
Add me on Google+!!


Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
MalcolmWJones
18 Class


Joined: 05 Apr 2004
Posts: 577
Location: Valencia, Spain

PostPosted: Mon May 03, 2004 10:21 pm    Post subject: Reply with quote

Correct Jason. I need to download the whole file. When I view in the browser I only get 15 seconds, then 2 minutes wait for the next 15 seconds of video, it takes 1 hours to see the lot! I know I still run an ancient computer at home but its all I can afford at the moment.
Malcolm Sad
Back to top
View user's profile Send private message Visit poster's website
Jason
Admin


Joined: 19 Mar 2004
Posts: 5654
Location: 3 4'7.80"N 10140'41.39"E

PostPosted: Mon May 03, 2004 10:33 pm    Post subject: Reply with quote

I see. I also prefer to download the video file instead of watching them on my browser. Anyway, i have fixed that problem. You have to click on Download button now to save it to you hardisk. Same goes for everyone. Very Happy
_________________
Add me on Google+!!


Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Jeffery
Guest





PostPosted: Sat May 22, 2004 2:38 pm    Post subject: Reply with quote

Problem in Image Gallery.... Someone please do something.... Terima kasih.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    KTMRailwayFan.com Forum Index -> Website All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




  Powered by phpBB© | Jason Devadason - Bye-bye Singapore! You will be missed!!1Malaysia!