KTMRailwayFan.com Forum Index Forum Mainpage Gallery (Please login at forum first!) Virtual KTMB models for MS Train Simulator Rules for using the forum and gallery Email us!
FagSearchMemberlistUsergroupsProfile Register Log in



Welcome to KtmRailwayFan.com!
Welcome to the KtmRailwayFan.com Online Forum. Please login or register to view discussion topics and thousands of photos and videos in our gallery. Registration for forum membership is free and easy. Come Join us now!

Selamat Datang ke KtmRailwayFan.com!
Selamat Datang ke Forum Online KtmRailwayFan.com. Sila daftar atau log masuk (bagi ahli yang sudah mendaftar) untuk melihat topik-topik perbincangan dan juga gambar & video didalam galeri kami. Pendaftaran adalah mudah dan percuma. Marilah mendaftar sekarang !




Search found 13 matches
KTMRailwayFan.com Forum Index
Author Message
  Topic: Suggestion
TimLight99

Replies: 3
Views: 10494

PostForum: Website   Posted: Fri Jan 30, 2009 2:50 am   Subject: Suggestion
Thanks Jason.
  Topic: Suggestion
TimLight99

Replies: 3
Views: 10494

PostForum: Website   Posted: Sat Jan 24, 2009 2:46 am   Subject: Suggestion
Why not have a new category - Historical - where we can post topics regarding Malayan Railway history?
  Topic: New images
TimLight99

Replies: 3
Views: 11320

PostForum: Website   Posted: Wed Sep 13, 2006 1:36 am   Subject: New images
Seems to be OK now. I usually look once a week, so 7 days is fine, so long as I'm not away for a long time.
  Topic: New images
TimLight99

Replies: 3
Views: 11320

PostForum: Website   Posted: Mon Sep 11, 2006 12:14 am   Subject: New images
"New Images" doesn't seem to be working properly. I only see a few pictures, rather than the hundred-plus that I normally see. I'd hate to think I'm missing out on any interesting new pict ...
  Topic: Upload not working
TimLight99

Replies: 4
Views: 11230

PostForum: Website   Posted: Sat Jan 21, 2006 1:45 am   Subject: Upload not working
No, that didn't make any difference, but I was able to post it to the Misc gallery. I was trying to post it to my personal gallery, but I guess that has now been disabled.
  Topic: Upload not working
TimLight99

Replies: 4
Views: 11230

PostForum: Website   Posted: Fri Jan 20, 2006 4:19 am   Subject: Upload not working
The Upload button appears greyed out. Am I doing something wrong?
  Topic: Avator
TimLight99

Replies: 3
Views: 4096

PostForum: Website   Posted: Sun Aug 14, 2005 12:47 am   Subject: Avator
No worries ... it was too big. I reduced it, so it's OK now.
  Topic: Avator
TimLight99

Replies: 3
Views: 4096

PostForum: Website   Posted: Sat Aug 13, 2005 3:15 am   Subject: Avator
Tried to upload my new Avatar, but no success. is there a problem?
  Topic: English tea, teh tarik or tempoyak Kelantan?
TimLight99

Replies: 8
Views: 6530

PostForum: Website   Posted: Sat Aug 06, 2005 12:59 am   Subject: English tea, teh tarik or tempoyak Kelantan?
I don't mind which Malay dialect you use. It's all greek to me Laughing Rolling Eyes Laughing
  Topic: New postings
TimLight99

Replies: 5
Views: 4525

PostForum: Website   Posted: Thu Apr 28, 2005 1:02 am   Subject: New postings
I rely on the icons on the left of the page to tell me which postings are new since my last visit. However, I've noticed that this isn't always reliable, and I'm missing some interesting threads. Am ...
  Topic: Trying to upload pictures
TimLight99

Replies: 36
Views: 18403

PostForum: Website   Posted: Mon Feb 21, 2005 6:37 am   Subject: Trying to upload pictures
David mailed me a couple of pictures. The message indicated that they were .JPG. I opened them in Hotmail, but when I saved them they saved as .BMP files. Curious! Anyway I converted them to JPG a ...
  Topic: Trying to upload pictures
TimLight99

Replies: 36
Views: 18403

PostForum: Website   Posted: Sun Feb 20, 2005 5:38 am   Subject: Trying to upload pictures
David

Why not mail me one of your pictures at TimLight99@Hotmail.com and I'll try to load it. Then we'll know if it's a problem with your profile or with the picture.

regards ... Tim
  Topic: No Images showing
TimLight99

Replies: 8
Views: 4986

PostForum: Website   Posted: Sun May 02, 2004 3:12 am   Subject: No Images showing
I sorted it out at last.

The problem was with Norton Internet Security. If the Privacy Control feature is active, all images from this web site are blocked. Turned off, there is no problem.
 
Page 1 of 1
All times are GMT + 8 Hours
Jump to:  




  Powered by phpBB© | Jason Devadason - Bye-bye Singapore! You will be missed!!1Malaysia!